Moodle 2.5 for NZ Schools

 

The Moodle in NZ Schools 2.5 version is based on Moodle 2.5 and includes the customisations and additional modules that are available in the Moodle in NZ Schools Moodle 2.0 version and the integration between Moodle and Google that were introduced in Moodle in NZ Schools 2.2. The calendar import is now part of Moodle core.

Please refer to the site administrator notes for more information.

Please consult to the Moodle 2.5 release notes for information on new features in standard Moodle.

Requirements:

  • Minimum browser: Google Chrome 11, Firefox 4, Safari 5, Internet Explorer 8 (IE 10 required for drag and drop of files from outside the browser into Moodle)
  • Moodle upgrade: Moodle 2.2 or later (if upgrading from earlier versions, you must upgrade to 2.2.9 as a first step)
  • Minimum DB versions: Postgres 8.3, MySQL 5.1.33 (MDL-33984), MSSQL 2005 or Oracle 10.2
  • Minimum PHP version: PHP 5.3.3, with GD extension.

NOTE: Moodle HQ will drop support for IE8 in Moodle 2.6 (to be released November 2013).

Moodle HQ has also published upgrade notes that should be consulted prior to an upgrade.

 

Release date: 
Thu, 02/10/2014
Syndicate content